The vendor has resolved the issue, and all time spent in live conference sessions is now accurate.
Posted May 21, 2026 - 15:31 EDT
Update
The vendor is currently rolling out a fix for the issue. They are expecting this to be completed by Monday. An updated communication will be sent as additional details are available.
Posted May 15, 2026 - 15:33 EDT
Identified
Students are currently experiencing an issue where their time spent in live conference sessions is not being reflected on the AMP Student Dashboard. The data will eventually update on the dashboard but is significantly delayed. We are receiving all live session conference data so automated live attendance calculations will not be impacted. We are working closely with the vendor to resolve the issue as quickly as possible. They are anticipating a fix later tonight or first thing in the morning. An updated communication will be sent as additional details are available.