Canvas Assignment Error Issue

Incident Report for AMP Platform

Resolved

2 courses left that are not customer facing, we can clear this issue. No one has responded saying they are still impacted, some customers have confirmed resolution, we cannot replicate the issue on any reported course at this time.
Posted Sep 22, 2026 - 11:39 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 27, 2026 - 12:47 EDT

Identified

We are aware of an issue affecting Offline Time assignments embedded in the AMP Curriculum. Teachers and students may receive an error message when attempting to access impacted assignments. The issue is currently being investigated.
Posted Aug 27, 2026 - 07:13 EDT
This incident affected: AMP Learning (AMP Curriculum).