iReady Reporting Issues

Incident Report for AMP Platform

Resolved

Issue 
We were aware of an issue with iReady reports missing data. The iReady diagnostic results export report for administrators was only current through 05/19/2026.  Any data from 05/20/2026 was not available.

Actions 
The vendor has resolved this issue. All data is available for exports.
Posted May 22, 2026 - 10:21 EDT

Identified

Issue
We have been made aware of an issue with iReady reports missing data. The iReady diagnostic results export report for administrators is only current through 05/19/2026. Any data from 05/20/2026 will not be available at this time.

Actions
Users should instead rely upon the district, class, and student result reports to obtain any needed information from 05/202/2026. We will provide more information as it becomes available.
Posted May 21, 2026 - 13:49 EDT
This incident affected: Curriculum (iReady).